Update 1.13 - Finale Info
#1
WICHTIG: Update aus Sicherheitsgründen verschoben, mehr Infos: siehe unten

Hallo Community,

wir haben heute im Rahmen unserer weiteren Planungen für das Jahresende und den Start ins nächste Jahr auch eine abschließende Entscheidung zum Umgang mit dem Update auf die Server-Version 1.13.2 getroffen. Zwischen 11. und 13. Januar wollen wir alles soweit geregelt haben, dass wir ein möglichst fließenden Übergang mit allen Plugins auf die 1.13.2 umgesetzt bekommen.

Leider können wir schon jetzt sagen, dass dieser Schritt nicht ganz ohne Verluste daher gehen wird. Unser Inventar-Plugin werden wir nämlich nicht mitnehmen können. Wir haben hier lange darüber nachgedacht, inwiefern wir eine eigene Lösung dafür entwickeln wollen und ob es sich vielleicht lohnt, das Plugin einfach in Eigenregie weiterzuentwickeln. Das können wir jedoch in absehbarer Zeit nicht realisieren. Entsprechend haben wir uns dazu entschieden, dass wir mit dem Update einen Radikalen Schnitt machen müssen.

Mit dem Update auf die 1.13 Mitte Januar werden alle bestehenden Inventare nicht übernommen. Eure Wertgegenstände solltet ihr also in den Wochen vor dem Update dringendst aus Enderchests und dem Inventar in Kisten auslagern. Bis Mitte Januar ändert sich für euch jedoch nichts. Weitere Informationen wertet ihr von uns in der gebotenen Penetranz und Deutlichkeit rechtzeitig vor dem Update erhalten. An dieser Stelle möchten wir euch jedoch bereits frühzeitig informieren.


Edit: Das neue Inventarplugin wurde eingespielt, ein separates speichern des Inventars ist nicht mehr notwendig.

Für Rückfragen stehen Mulcho und ich selbstverständlich jederzeit im Discord, zumeist auf dem TS oder auch Ingame zur Verfügung.

Liebe Grüße und eine frohe Weihnachtszeit,
für das Team BlockEMP
-F
[Bild: 17584705ia.gif]
  Antworten



#2
Update zum Update

Nach unserem aktuellem Kenntnisstand können wir nicht guten Gewissens auf die aktuelle Minecraft Version wechseln. Obwohl ein Großteil der relevanten Software bereits up to date ist, besteht Nachholbedarf an einigen wenigen signifikanten Stellen.

Da das fragliche Plugin derzeit noch kein realistisches Update-Datum ausweisen kann, haben wir uns vorerst dazu entschieden den Server weiterhin stabil auf der Version 1.12.2 laufen zu lassen. Sobald sich neue Entwicklungen ankündigen werden wir euch hier informieren.

- Team Blockemp
  Antworten





Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste